COMMUNITY

Saints Row the Third Black Screen Crash on Startup: Any and All Help Appreciated!
2 years ago  ::  Dec 29 2011 - 12:14AM
Moony1205
Posts: 2

Hi everyone! I have recently purchased Saints Row the Third on STEAM and I have been really looking forward to playing it.  Sadly, for the past few days I have been entirely unable to get it to work.

I've tried just about every fix and have browsed every single thread on this forum, the STEAM forums, and elsewhere... absolutely nothing has worked for me.  I've even tried running it off of a fresh install of Windows 7 Ultimate with absolutely no success. 

My computer more than meets minimum requirements... and I have absolutely no idea as to what might be causing this error.  Here is both my dxdiag and the error report I am getting from the crash.   The game plays two advertisement cinematics and then proceeds to a black screen where it then crashes.  This occurs both on dx 10+11 and also on dx9.  It has occurred regardless of where the game is located on the harddrive, the amount of times it is validated in STEAM, the video/sound card drivers used, the version of windows I am running, the amount/types of processes running in the background, etc.  I have been able to repeat this crash on fresh installs of windows, fresh reinstalls of the game, and fresh installs of STEAM.  I have never once gotten past the two advertisement videos despite every possible attempt at doing so.  

Dxdiag:
pastebin.com/r8Ennj0F

Error Report:
pastebin.com/B5RcBHvE




I have also tried every single applicable fix on the following sites with absolutely no success:

crashfixes.com/fixing-saints-row-the-thi...

segmentnext.com/2011/11/15/saints-row-th...

forums.steampowered.com/forums/forumdisp...

There are other sites I have tried too, but those have not generally been too helpful and so far no progress has been made at all.  




Now, I understand that there are a few threads like this already on the board... and I will do my best to keep up with those threads and post in those also!  I am making this thread in hopes that my problem might be something I am just neglecting to understand.

I have faith in Volition and THQ.  I am very much looking forward to playing Saints Row the Third, too!  Do let me know if there is anything I can do to help, and thank you so much for your time in assisting me! 
 

2 years ago  ::  Jan 1 2011 - 4:38PM
Moony1205
Posts: 2

Hi everyone! I have recently purchased Saints Row the Third on STEAM and I have been really looking forward to playing it.  Sadly, for the past few days I have been entirely unable to get it to work.

I've tried just about every fix and have browsed every single thread on this forum, the STEAM forums, and elsewhere... absolutely nothing has worked for me.  I've even tried running it off of a fresh install of Windows 7 Ultimate with absolutely no success. 

My computer more than meets minimum requirements... and I have absolutely no idea as to what might be causing this error.  Here is both my dxdiag and the error report I am getting from the crash.   The game plays two advertisement cinematics and then proceeds to a black screen where it then crashes.  This occurs both on dx 10+11 and also on dx9.  It has occurred regardless of where the game is located on the harddrive, the amount of times it is validated in STEAM, the video/sound card drivers used, the version of windows I am running, the amount/types of processes running in the background, etc.  I have been able to repeat this crash on fresh installs of windows, fresh reinstalls of the game, and fresh installs of STEAM.  I have never once gotten past the two advertisement videos despite every possible attempt at doing so.  

Dxdiag:
pastebin.com/r8Ennj0F

Error Report:
pastebin.com/B5RcBHvE




I have also tried every single applicable fix on the following sites with absolutely no success:

crashfixes.com/fixing-saints-row-the-thi...

segmentnext.com/2011/11/15/saints-row-th...

forums.steampowered.com/forums/forumdisp...

There are other sites I have tried too, but those have not generally been too helpful and so far no progress has been made at all.  




Now, I understand that there are a few threads like this already on the board... and I will do my best to keep up with those threads and post in those also!  I am making this thread in hopes that my problem might be something I am just neglecting to understand.

I have faith in Volition and THQ.  I am very much looking forward to playing Saints Row the Third, too!  Do let me know if there is anything I can do to help, and thank you so much for your time in assisting me! 
 

Hi there!  I'm just posting a quick bump in hopes that someone might see this and give it a reply... or at least an assurance that some sort of a fix is coming!

2 years ago  ::  Jan 1 2011 - 7:15PM
Simnol
Posts: 1

Same issue.


 


Hardware:


 


Gigabyte UD7


 


Core i7 980X


 


12GB DDR3 RAM


 


Tried with two different AMD cards.


 


 


1366 issue? 

2 years ago  ::  Jan 2 2012 - 1:14PM
Brackhar
Posts: 2

I also am running into the exact same issue.  This is preventing me from playing the game at all.  Here is my DXDiag:



pastebin.com/istU9wx8

2 years ago  ::  Jan 3 2012 - 12:43AM
HellsHigh
Posts: 34

Bump, it seems like those of us who are completely unable to play the game are being ignored.

2 years ago  ::  Jan 4 2012 - 1:35AM
HellsHigh
Posts: 34

Bumpady bump. Hopefully we can get a fix before 2012 ends.

2 years ago  ::  Jan 5 2012 - 6:34PM
Benislav
Posts: 6


Bumpady bump. Hopefully we can get a fix before 2012 ends.




Doubt it. :/

2 years ago  ::  Jan 6 2012 - 3:02PM
chortleofearl
Posts: 3

almost the same problem.  my screen turns black right away and my tv tells me the video mode isn't supported.  

2 years ago  ::  Jan 8 2012 - 12:46PM
Posts:

i have the same problem,


X58A-UD3R


 and i7 960



What can we do?



money away and the game does not work Cry


2 years ago  ::  Jan 8 2012 - 8:25PM
HellsHigh
Posts: 34

Buuuuuuuuuuuump.