COMMUNITY

Game goes to loading after I hit new game.
3 years ago  ::  Dec 5 2011 - 11:04PM
Posts: 5 Joined: Nov 18, 2011

Title says it and it just sits there saying loading for half an hour then I just shut it down.I downloaded from steam also.

Quick Reply
Cancel
3 years ago  ::  Dec 6 2011 - 2:29PM
Posts: 12 Joined: Oct 30, 2011

Same here. Game goes into a loading cycle that never stops. Refreshing a splashscreen every few seconds but never starting a new game.


DX10/11 Option

Quick Reply
Cancel
3 years ago  ::  Dec 6 2011 - 3:42PM
Posts: 5 Joined: Nov 18, 2011

It does it in 9 and 10/11

Quick Reply
Cancel
3 years ago  ::  Dec 9 2011 - 10:06AM
Posts: 12 Joined: Oct 30, 2011

Any news yet? Still not able to play this game.

Quick Reply
Cancel
3 years ago  ::  Dec 10 2011 - 3:38PM
Posts: 12 Joined: Oct 30, 2011

Not a single response that this bug is being looked into.

Quick Reply
Cancel
3 years ago  ::  Dec 13 2011 - 1:10PM
Posts: 1 Joined: Oct 29, 2011

Same situation here. Tried verifying and defragging. Still goes into loading limbo.


Edit: Okay, tried verifying after defragging, now downloading missing files.


Edit 2: Worked like a charm. Just defrag and verify your local files in Steam.

Quick Reply
Cancel
3 years ago  ::  Dec 13 2011 - 2:01PM
Posts: 17 Joined: Dec 9, 2011

Have the same issue since the patch.


I just see the loading screen when I start up a new game.


bought the game via steam.


tried what fragman said (defrag and verify), but that didn't help

Quick Reply
Cancel
3 years ago  ::  Dec 14 2011 - 12:52PM
Posts: 12 Joined: Oct 30, 2011

Still have a non-working game.

Quick Reply
Cancel
3 years ago  ::  Dec 14 2011 - 10:07PM
Posts: 17 Joined: Dec 9, 2011

I had the same issue after the patch.


I removed the game and re-downloaded/re-installed it.
That solved it for me - I can now start new games 

Quick Reply
Cancel