Community

 
返信を投稿
クイック返信
キャンセル
Page 1 ~の 67  •  1 2 3 4 5 6 ... 67 次に
Terrible framerate while driving on high-end...
3 years ago  ::  Nov 14, 2011 - 5:08PM #1
bossmodecoop
投稿メッセージ: 12

**EDIT FROM V-SINGULAR**


Just wanted to post a quick update since I'm still watching this thread. Our PC team here is still working with the team at AMD/ATi and we hope to have a driver solution in place soon. There is still no ETA, but it's being worked on. Thank you again for your patience as we continue to work towards this goal.


UPDATE 2 (11/16) - Please see the following post.


UPDATE 3 (11/18) - ATi has released a new CAP file specifically to help with stuttering.


UPDATE 4 (11/22) - Update on the current status.


UPDATE 5 (11/23) - We have released an optimzation patch on Steam.


UPDATE 6 (11/30) - Small update here that only has to do with a few of the users in this thread, but we've learned from AMD that if you're running an AMD FX-8150 CPU (Bulldozer), those users MUST update their motherboard BIOS to the newest version in order to prevent an immediate crash and/or BSOD. If you are one of the few in this thread running an AMD FX-8150 CPU, please head to support.amd.com/ and upgrade your BIOS. For everyone else that isn't on an 8150, we are still in daily talks with the team at AMD. We hope to have a new solution for many of you in the very near future.


Note that we're also in talks with Nvidia as well for those running into issues with their cards.


UPDATE 7 (12/16) - We've had more than a few back and forths with AMD this week, looking into some specific optimizations across the board on both sides of the coin (game and drivers). We're also in the process of using their compatability lab once again to test across a much larger combination of cards and processors (and ensuring this will help nvidia users as well), and hope to have some positive news soon. As I've stated from the beginning of this, we're continuing to work on this issue so that everyone can play the game as intended.


**END EDIT**



So I'm trying to make a video about SR3 but a stupid thing I've noticed is that whenever you're driving around in a car the game starts to framedrop like a monster as well as random short screenfreezes.
This would be normal on a low-end system but i'm playing on a rediculous rig (specs at the end) so I don't see why this is happening.
I'm dropping as low as 15 FPS on 1 monitor =/ 

I'm copying all the files to my SSD and hope that'll fix it because this is some wierd stuff o.O 


AMD Phenom II X6 1100T @4,139GHz (stable)
1x ATI 6990 + 1x 6970 (Tri-fire) @920 core, 1400 mem
8192MB DDR3 1600Mhz (running at 1534Mhz due to HT clock)
OCZ Vertex3 SSD 550Mb/s
Corsair ATX1200

(Upgrading to a i7 2600k very soon, guess that'll help as well :<) p="">

Moderated by V-Singular on Dec 16, 2011 - 11:27AM
4.8 (5 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 6:40PM #2
chef-
投稿メッセージ: 8

that -is- disappointing considering your rig.



if i were you tho, id just overclock that cpu to see if that helps. almost certain is has nothing to do with your ssd. and if you start moving **** around for no reason on your ssd - you're essentially shaving the life off of it.(leave it alone)


i have a phenom II x3 725 @ 3.2ghz but have been thinking about upgrading to that exact cpu and know that it overclocks very well.



also, what size monitor do you have? (im assuming you have 2 or 3 hooked together?)

0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 6:55PM #3
longboardskier
投稿メッセージ: 73

I'm holding off buying SR3 because of what happened with SR2 for PC, and this is exactly why.  I REALLY hope it's some stupid little thing that is easily fixed...


4.2 (2 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 6:59PM #4
sinsarmor
投稿メッセージ: 10

looks like it might be a problem with ATI cards by the looks of the steam forums

0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 7:04PM #5
chef-
投稿メッセージ: 8

which sucks and is good at the same time.  sucks because well - people dont wanna deal with this sh!t.  good because these things are generally fixed within a day or two.  just sit tight n have some patience like me, who's girlfriend happened to preorder from walmart.  darn gf i should dump her! lolz- jk



0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 7:05PM #6
Destroy
投稿メッセージ: 23

This is the exact same issue SR2 had!!!!! Stutter while driving. This better get fixed!!

0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 7:08PM #7
bossmodecoop
投稿メッセージ: 12

Nov 14, 2011 -- 6:40PM, chef- wrote:


that -is- disappointing considering your rig.



if i were you tho, id just overclock that cpu to see if that helps. almost certain is has nothing to do with your ssd. and if you start moving **** around for no reason on your ssd - you're essentially shaving the life off of it.(leave it alone)


i have a phenom II x3 725 @ 3.2ghz but have been thinking about upgrading to that exact cpu and know that it overclocks very well.



also, what size monitor do you have? (im assuming you have 2 or 3 hooked together?)




Well, can't overclock my cpu any more because the slightest change will cause unstability :<
It's already running at 1.575v and although it's watercooled I don't like going over 1.6 =/


And I'm using 3x 24" monitors (5760x1080)


0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 7:47PM #8
Joker_Omega
投稿メッセージ: 48

I get a major memory leak that eventually leads to a crash, and I more than have a decent enough rig to play it, even with everything turned down to the lowest setting the FPS is just as horrible as everything turned to high. Also tried playing co-op and the frame rate just dropped to a point of the game crashing (freeze) after 10 minutes of playing. Funny thing is Directx 9c mode's FPS is even worse than what I run under Directx 10 mode.


My components:


- Intel Core2 Quad CPU Q9550 2.83GHz


- 4,0GB RAM


- Nvidia GeForce GTX 275


- Windows 7 64 bit

0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 8:01PM #9
bossmodecoop
投稿メッセージ: 12

although majorly off topic...


Why do you think it's a memory leak?
I'm just asking because often people like to use words they don't fully comprehend.

0 (0 レーティング)
クイック返信
キャンセル
3 years ago  ::  Nov 14, 2011 - 8:03PM #10
CptRanger
投稿メッセージ: 9

Nov 14, 2011 -- 5:08PM, bossmodecoop wrote:

So I'm trying to make a video about SR3 but a stupid thing I've noticed is that whenever you're driving around in a car the game starts to framedrop like a monster as well as random short screenfreezes.
This would be normal on a low-end system but i'm playing on a rediculous rig (specs at the end) so I don't see why this is happening.
I'm dropping as low as 15 FPS on 1 monitor =/ 

I'm copying all the files to my SSD and hope that'll fix it because this is some wierd stuff o.O 


AMD Phenom II X6 1100T @4,139GHz (stable)
1x ATI 6990 + 1x 6970 (Tri-fire) @920 core, 1400 mem
8192MB DDR3 1600Mhz (running at 1534Mhz due to HT clock)
OCZ Vertex3 SSD 550Mb/s
Corsair ATX1200

(Upgrading to a i7 2600k very soon, guess that'll help as well :<)


Question is, what software are you using to record the video? Also is your performance fine when your not trying to record?

0 (0 レーティング)
クイック返信
キャンセル
Page 1 ~の 67  •  1 2 3 4 5 6 ... 67 次に
返信を投稿
クイック返信
キャンセル
Jump Menu:
    Viewing this thread :: 0 registered and 1 guest
    No registered users viewing