COMMUNITY

Black Silhouette
2 years ago  ::  Nov 2 2011 - 4:36AM
Posts: 3

I get a black silhouette everytime I try and change the character's look, I can't see them to begin with, It seems to be a problem with other people who own an m14x Alienware, but I have yet to find a thread anywhere, where it has a fix... so if someone can help me that'd be great.

2 years ago  ::  Nov 2 2011 - 9:59AM
Posts: 6526

This could be due to two reasons:


1. Your PC is under our minimum specifications. Not all m14x's are built the same, so posting up a dxdiag could help in this case.


2. Can you check your video card settings and make sure that your setting for "Anisotropic Filtering" is set to "Application Controlled"? Sometimes these manual overrides can cause issues.

2 years ago  ::  Nov 2 2011 - 8:59PM
Posts: 3

I've been experiencing the same issue



Here's my DXDiag


pastebin.com/vgcvTYDN


2 years ago  ::  Nov 2 2011 - 9:36PM
Posts: 15

@njndirish88


Intel HD is intergrated Graphics and usually suboptimal for games. That laptop may have nvidia options, but your DXDiag doesn't suggest anything of the sort. So while this laptop has the option for nVidia graphics.. your DX Diag doesn't show it..


2 years ago  ::  Nov 2 2011 - 10:38PM
Posts: 1

If you have Intel HD graphics installed try going to the Nvidia site and let it check to see if you have a graphics card

2 years ago  ::  Nov 3 2011 - 2:18AM
Posts: 3

Im way ahead of the recommended specs for PC as well as all my drivers are updated, ill try checking the settings

2 years ago  ::  Nov 3 2011 - 4:48AM
Posts: 3

alright fixed it, the game decided it wanted to use my integrated graphics instead of my graphics card, so just a quick switch

2 years ago  ::  Nov 3 2011 - 5:03AM
Posts: 9

how did you switch it?


1 year ago  ::  Oct 22 2012 - 1:06PM
Posts: 1

I have and Intel(R) HD Graphics (2108 MB) graphics card and an Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz Processor. How do i fix this problem??