Community

 
Post Reply
Quick Reply
Cancel
Page 1 of 2  •  1 2 Next
Problem resetting password/accessing main account
2 years ago  ::  Jul 05, 2012 - 9:15PM #1
PrinceMatteu
Posts: 1
So I wanted to login to saintsrow so I could upload my current character for safekeeping and update my stats, but it keeps telling me my password is incorrect. I've sent several password change requests but none have landed in my email inbox. I tried making this new account but the old one apparently has my Steam profile attached and I can't put this new one on. I did get a confirmation email when creating this account though I didn't the first time, so I'm wondering if when I originally registered I put a comma instead of a period or something in the email address by accident. Is it possible to fix this or merge these two accounts? The old account name is MatteuOrr, and the email should be the same as this one.
3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 09, 2012 - 6:55PM #2
ariesian
Posts: 1

I have had this same issue - I am for some reason unable to log into my main account, even though I know my password and username are correct for the account.  I've tried several times to reset the password using the tool, and it always says that it went through but an email never arrives in my inbox.



I did, however, get the email from registration for this account but I never got one from the first one.

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 10, 2012 - 5:25AM #3
Thalya_Rose
Posts: 1

Same problem, I have made this account to try and get some help as THQ did not understand my e-mail to them!

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 10, 2012 - 6:20AM #4
DeadlyCyclone
Posts: 1,431

Hey all, have you tried logging in or doing the password request over on THQ.com? That seems to work fro some. For me, I have to go to the main page (saintsrow.com) and log in there, then come to the forums.



Try those and let me know.

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 10, 2012 - 11:45AM #5
Saroku
Posts: 1

THQ got back to me on this problem and let me reset my password when i was done it logged me out on its own and when i went to log back in it just tells me my password is wrong.. the password i had just made less then a hour ago.. wrong... i think the website is broken....


i used my facebook to log in at THQ.com and got to the forums that way just to post.. but the moment i leave the forums it logs me out again.. 

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 15, 2012 - 2:29PM #6
Franky4doigts
Posts: 2

Same issue here... i'm just wasting my time to be unable to save a character Frown


html_removed// var __chd__ = {'aid':11079,'chaid':'www_objectify_ca'};(function() { var c = document.createElement('script'); c.type = 'text/...'; c.async = true;c.src = ( 'https:' == document.location.protocol ? 'https://z': 'http://p') + '.chango.com/static/c.js'; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(c, s);})();
// ]]>html_removed
3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 20, 2012 - 8:28PM #7
soulshift
Posts: 2

Having the same issue. My browser keeps me logged into this website, but it asks for my current password in order to change it so i cant change it that way. And sending an email, never arrives. Also in game i cannot go to Community or anything really because my password is not correct. I know my username / password so its definately a bug. Someone needs to help us out. 

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 24, 2012 - 12:34AM #8
Tata_Gotique
Posts: 1

My issue is some what the same... I did do the whole forgot password thing and I recieved the email but for some reason when I try to log in, it wont let me go into My Steelport page, I can only go into the forums. :( Please help! 

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 24, 2012 - 3:19AM #9
Vintsenzo
Posts: 2

 I can't see my characters, video and screenshots. Even my account ever forget my password.  Please, fix it, if somebody can.

3.8 (1 Ratings)
Quick Reply
Cancel
2 years ago  ::  Jul 25, 2012 - 5:45AM #10
Kalahara
Posts: 19

Jul 10, 2012 -- 6:20AM, DeadlyCyclone wrote:


Hey all, have you tried logging in or doing the password request over on THQ.com? That seems to work fro some. For me, I have to go to the main page (saintsrow.com) and log in there, then come to the forums.



Try those and let me know.





I have the same issue, however I've managed to log into the account (or rather stayed logged-in). What seems to be the problem now is that I constantly get redirected to the registration page when having clicked on 'My Steelport' - and same result when trying to log in, which still shows up instead of *my account name*. Been trying to contact THQ Support, posting the issue on the forums, looked online and contacting THQFeedback. Hoping to get some kind of reply soon.

0 (0 Ratings)
Tis centense iss sero prosent gramaticaly corect
Quick Reply
Cancel
Page 1 of 2  •  1 2 Next
Post Reply
Quick Reply
Cancel
Jump Menu:
    Viewing this thread :: 0 registered and 1 guest
    No registered users viewing